View Full Version: Broken

Ancient Legion > General Chat > Broken


Title: Broken


Techy - July 20, 2009 10:57 PM (GMT)
I feel compelled to tell you your forum header is broken in Firefox 3.5.

If you need pics showing it, I can provide j00 some

King Arthur - July 21, 2009 12:00 AM (GMT)
> I feel compelled to say that I am using Firefox 3.5 and everything is fine.
> Please post a screen of the header as well the "About" screen of your Firefox, like this:

King Arthur - July 21, 2009 12:08 AM (GMT)
> Ooohh look... It works o IE 8 as well!!!

> PS.: This second post didn't count up for my Post Count.

Techy - July 21, 2009 12:44 PM (GMT)

Starwolf Ftw - July 21, 2009 03:01 PM (GMT)
yea, it's messed up for me everynow and then like it is in Techy's pics.

Tomas_Speed - July 21, 2009 03:21 PM (GMT)
Mine works fine, cant find any problem with it...

King Arthur - July 21, 2009 07:50 PM (GMT)
> First, Techy, you didn't do what I aksed you to: Have a screen of the header and the "About" screen on the same file ^_^

> As for the header, there's nothing wrong with its coding :blink:


> Oh and Techy, don't block our scripts, pl0x? You are getting that screwed header because you are blocking the DefCon script, which closes the table header on the script itself.
> And Star, your browser must've skipped loading that script, so you get that weird thing as well...
> I've made a tweak. Now if your browser does miss loading the scripts, it'll show correctly. If your browser can't load the scripts, it shows correctly. If you browser shows scripts, it shows correctly. But if you deliberately partially block our scripts, you'll still get the messed header. :P

Kerkennah - July 22, 2009 02:33 AM (GMT)
Lol, Techy and his blocking programs.

King Arthur - July 22, 2009 03:33 AM (GMT)
> Hmm, no wait.... Now there's really something wrong with the header :blink:




Hosted for free by zIFBoards