View Full Version: Malware Detected

Ancient Legion > Runescape/clan discussion > Malware Detected


Title: Malware Detected
Description: No need to worry though


King Arthur - June 5, 2009 09:29 PM (GMT)
> Hi everyone. Just a heads-up:
> Some members have been getting malware reports from some google ads here on the page. InvisionFree are investigating that so rest assured this will be solved ASAP.
> However, I must ask all members two things:
> 1. If anyone get a malware report, please send in a screenshot with all the details about the malware, specially its full URL address.
> 2. If you don't want to risk anything, you can do the following:
> Firefox users - Get FlashBlock complement, and block google ads from out page.
> IE users - Add google-analytics.com and googleadservices.com to your blacklist.
QUOTE

- Menu Tools - > Internet Options
- Security, Restricted Sites.
- Click the "Sites" button. Add http://google-analytics.com and http://googleadservices.com to the list. Click OK.
- Go to Privacy tab.
- Click "Sites"
- Add both sites again, as blocked.
- Click Ok.
- Click Ok.
- Restart IE.

> This should disable google ads temporarily while IF takes care of that.

Mudball99 - June 6, 2009 03:14 AM (GMT)
Thanks, i thought something was up when my Avast screamed "VIRUS" at me when i visited here once and i didn't know my speakers were on full volume >.>

Should help out alot =).

I can't remember the URL, although i DID have it, ill search around for it.

damon - June 6, 2009 03:39 PM (GMT)
i had issues too, i got infections on my computer from it

Trashyyy - June 9, 2009 01:10 AM (GMT)
scanning my comp as we speak

Sick Mate 9 - June 9, 2009 09:50 AM (GMT)
QUOTE (Mudball99 @ Jun 5 2009, 10:14 PM)
Thanks, i thought something was up when my Avast screamed "VIRUS" at me when i visited here once and i didn't know my speakers were on full volume >.>

haha that would of been pretty funny.

im scanning atm ill edit after its done too say if i had anything wrong. other then that. i havent had anything come up yet.

EDIT: i didnt have any problems




Hosted for free by zIFBoards